Karttaselaimen foorumi

Ole hyvä ja kirjaudu tai rekisteröidy.

Kirjautuaksesi anna tunnus, salasana ja istuntosi pituus
Tarkempi haku  

Uutiset:

Kirjoittaja Aihe: Android-käyttöjärjestelmävaatimus uusimpaan karttaselainversioon  (Luettu 2379 kertaa)

Vasilievski

  • Newbie
  • *
  • Viestejä: 18
    • Profiili

Mikähän mahtaa olla karttaselaimen vaatimus android-käyttöjärjestelmään?
Itsellä jo vanhahko luuri jossa 2.3.6 android versio(jossa tuo karttaselain on ollut) ja uusinta versiota karttaselaimesta ei taida tuohon enää saada ladattua...en äkkiä löytänyt ainakaan tuolta play-kaupan puolelta mainintaa kuinka uuden version androidista tämä vaatii...
Kirjattu

Jukka [Karttaselain]

  • Administrator
  • Hero Member
  • *****
  • Viestejä: 682
  • Toimitusjohtaja ja yksi sovelluksen kehittäjistä
    • Profiili
    • Karttaselain
Vs: Android-käyttöjärjestelmävaatimus uusimpaan karttaselainversioon
« Vastaus #1 : Marraskuu 01, 2016, 23:17:15 »

Mikähän mahtaa olla karttaselaimen vaatimus android-käyttöjärjestelmään?
Itsellä jo vanhahko luuri jossa 2.3.6 android versio(jossa tuo karttaselain on ollut) ja uusinta versiota karttaselaimesta ei taida tuohon enää saada ladattua...en äkkiä löytänyt ainakaan tuolta play-kaupan puolelta mainintaa kuinka uuden version androidista tämä vaatii...

Hei, uudessa versiossa vaatimus on käyttöjärjestelmälle Android 4.1 tai uudempi (API level vähintään 16). Uuden version toiminnallisuuksia ei pystynyt kehittämään kovin tehokkaasti tuota vanhemmille käyttöjärjestelmille, josta johtuu tuo vaatimus. Vanha versio on ladattavissa edelleen tuota vanhemmille käyttöjärjestelmille. Pitääkin laittaa tuohon sovelluksen Google Play -kuvaukseen tuo tieto, hyvä huomio!
Kirjattu

Karttamies

  • Vieras

Suosittelen vaihtamaan uudempaan luuriin ihan jo tietoturvasyistä vaikka se vielä toimisikin hyvin. Noin vanhassa Android versiossa tuuppaa olemaan paljon tietoturvaongelmia jotka voivat altistaa puhelimen haitta ja vakoiluohjelmille sekä hyökkäyksille (mikäli nettiyhteys on jatkuvasti päällä)
Kirjattu